NHS Coronavirus Contact-Tracing App Doesn't Work on Older iPhones, Heavily Affects Battery Life

System
Site Admin
Posts:2238
Joined:Sun Aug 18, 2019 12:27 pm

Wed May 13, 2020 12:51 pm

The following is an excerpt of a blog article.  Read Full Article

The UK's NHS coronavirus contact-tracing app currently requires an iPhone running iOS 11 or later, and the device's battery life is said to be impacted heavily by the feature.

Post Reply