• Home
  • iOS
  • Carrier Unlock For iOS 4.3.2 With Ultrasn0w 1.2.2

Carrier Unlock For iOS 4.3.2 With Ultrasn0w 1.2.2

Carrier Unlock For iOS 4.3.2 With Ultrasn0w 1.2.2

The wait is finally over! Ultrasn0w 1.2.2 was yesterday released by the iPhone Dev Team. This update allows you to unlock iOS 4.3.2 on iPhone 4 AND on iPhone 3GS.

This release of Ultrasn0w is not a new unlock for iPhones with newer basebands, instead, it only fixes the compatibility issues on the existing devices, which are jailbroken (with preserved basebands: 01.59.00 / 04.26.08 / 05.11.07 / 05.12.01 / 05.13.04 / 06.15.00)

Ultrasn0w 1.2.2 requires that your iPhone 3GS is jailbroken with the 06.15.00 baseband. You can follow either the PwnageTool or Redsn0w tutorials featured here to update your iPhone 3GS baseband to 06.15.00 and JailBreak it on iOS 4.1 / 4.2.1 before proceeding with the carrier unlock for iOS 4.3.2.

If you’re on an iPhone 4 or iPhone 3GS with baseband 06.15.00 you will need to JailBreak your iPhone and preserve the old baseband using PwnageTool (Sn0wbreeze on Windows).

Once you have all that in place, pop over to this tutorial on Redmond Pie for a carrier unlock for iOS 4.3.2 using Ultrasn0w 1.2.2.

Happy unlocking!

Topics

1 thought on “Carrier Unlock For iOS 4.3.2 With Ultrasn0w 1.2.2

  1. Kim Bm says:

    hey , i was woundering something , i got a iphone4 16 gb , i got it jailbreaked but my carrier is locked … each time i put a sim card… i get sim locked ,after i write my pin code i dont get any signal

    Carrier ;Not available
    version:4.3.2 got any tips : i think i have tried evrything but still dosnt work 🙁

Leave a Reply

Your email address will not be published. Required fields are marked *