• Home
  • iOS
  • News
  • iOS 6.1 ‘Evasion’ Untethered Jailbreak Launches for All Current iOS Devices

iOS 6.1 ‘Evasion’ Untethered Jailbreak Launches for All Current iOS Devices

iOS 6.1 ‘Evasion’ Untethered Jailbreak Launches for All Current iOS Devices

It has been a long time coming, but the iOS 6.1 untethered jailbreak has finally arrived! The jailbreak, called ‘evasi0n’ is now available for download from the official website for Windows, Linux, and Mac, and supports all versions of iOS 6. The jailbreak should take only 5 minutes or so to apply.

Screen Shot 2013-02-04 at 10.25.26 AM

The jailbreak will work for all of the following devices:

  • iPhone 3GS
  • iPhone 4
  • iPhone 4S
  • iPhone 5
  • iPad 2
  • iPad 3
  • iPad 4
  • iPad mini
  • iPod touch 4th generation
  • iPod touch 5th generation

Before you apply the jailbreak, it’s worth taking advantage of some apt advice from the jailbreak team:

Backup your iOS device using iTunes or iCloud before using evasi0n. This way you are sure to never lose any data if something wrong happens.

Please disable the lock passcode of your iOS device before using evasi0n. It can cause issues.

Be patient while the jailbreaking process is running, don’t start iTunesor Xcode in the meanwhile. The best is to not touch the computer until the end of the jailbreaking process.

This is an UNTETHERED jailbreak, which means you won’t have to re-apply the exploit after restarting your device, If you’re ready to get started, head on over to the evasi0n website and download the jailbreak app now!

  1. pavlas says:

    very nice and very fast i love it thank u evader team

  2. Randy Stark says:

    mine takes a LONG time to boot up from shut down….any ideas why?

    1. Astig_808 says:

      same here

      1. Dane Kau Era says:

        IM STUCK ALSO! AND I JUST RESTORE EVERYTHING!!

    2. MicroMedic says:

      same here… REALLY LONG TIME.

    3. Same here. Currently hanging on the Apple logo for 5 minutes

    4. Hammad says:

      After how many minutes did your boot up?

    5. i put mine into DFU mode. then restarted it. booted right up. consider trying this method.

    6. ShaneG235711 says:

      Awesome, that worked!

      Thanks 🙂

  3. white pawn says:

    still have to wait a lil longer for the compatible apps, tweaks, etc for this jb..

  4. why i add a new sources will taken so long time ? and sometimes fail ?

  5. Greetings, I’ve recently just jailbroken my iPhone 4s. I am very pleased with the fact that I was able to jailbreak while running 6.1 firmware, which is something that I’d been waiting for, for a long while. Anyway, after utilizing the untethered jailbreak, whenever I reboot my iphone it appears to get stuck with the Apple logo on the main screen and doesn’t appear to turn on, unless plugged into my laptop (effectively making it a tethered jailbreak). Any advice as to why this would be occurring and what I can do to remedy the situation? Thanks in advance.

  6. Jake says:

    iPhone 5 on AT&T after install its reading no service and I’ve tried everything. Looks like a restore and running stock iOS until this becomes more stable

  7. Extr says:

    10 minutes Boot Time.

  8. John says:

    I pressed the home button after about three minutes and it booted right up

  9. TyTyLoMeLy says:

    I tried this on my ipod touch 4th gen an everything went as planned but cydia said downloading packages for more than 2 hours so i got out of cydia and turned off my ipod and when it booted up i had no safari app no cydia app no music app and after i tried to reboot again to see if it was an error it said connect to itunes has this happen to anybody else?

  10. moume says:

    Same here stuck with the white apple logo … don’t jailbreak using evasi0n, i had to restore mine ….

  11. Robert Moreau says:

    mine keeps showing the apple logo then it goes blank the n it showes the logo again and it has been doing it for a while

  12. Anna says:

    awesome that worked! 10 minutes boot time
    thanks,

  13. reaperrose says:

    i jailbroke my ihone 4s with evasi0n after about 2 months it crashed when i was asleep now i phone is nolong untethered and it takes more then 10mins to load up on some chargers also every time i go to restore it i get an error. what 2 do?

    1. reaperrose says:

      phone

Leave a Reply

Your email address will not be published. Required fields are marked *